在线检测未来函数

通达信黑马营选股之涨停按钮指标公式

来源:Internet,编辑:股旁网,2011-08-16

N1:=6;N2:=12;N3:=24;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
{www.gUPang.com 股旁网_最新股票指标公式}
BIAS1:=(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;
BIAS2:=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;
BIAS3:=(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;
强牛:BIAS1>2 AND RSI1>60 AND RSI2>50 AND RSI3>50 AND RSI1>RSI2 AND RSI2>RSI3 AND REF(RSI1,1)<REF(RSI2,1) AND REF(RSI2,1)<REF(RSI3,1) AND CYR>1 AND CLOSE/REF(CLOSE,1)>1.03;

通达信黑马营选股之涨停按钮指标公式

 

相关文章