在线检测未来函数

飞狐红牛白马指标公式

来源:Internet,编辑:股旁网,2011-08-17

N1:=26;N2:=9;Z:=5;
VAR3A:=EMA(((100)*(CLOSE-LLV(LOW,100)))/(HHV(HIGH,100)-LLV(LOW,100)),5);
VAR4A:=((CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1)))*(100);
VAR5A:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR6A:=EMA(VAR5A,100);
VAR7A:=(2)*(VAR5A-VAR6A);
VAR8A:=(POW(VAR7A,3))*(0.1)+POW(VAR7A,1);
VAR9A:=SQRT(SQRT((((LOW)*(HIGH))*(OPEN))*(CLOSE)));
VARAA:=EMA((VAR9A)*(0.97),3);
VARBA:=(HIGH+LOW+CLOSE)/(3);
VARCA:=(VARBA-MA(VARBA,14))/((0.015)*(AVEDEV(VARBA,14)));
白马:(IF((YEAR<2008) AND (VAR7A>0.1),VAR8A,0))*(5),CoLorFFFFFF;
VARDA:=LLV(HIGH,240);
VAREA:=((100)*(CLOSE-VARDA))/(VARDA);
VARFA:=(AMOUNT)/(VOL);
VAR10:=EMA((WINNER((CLOSE)*(1.1))-WINNER((CLOSE)*(0.9)))*(80),5);
VAR11:=INDEXC;
VAR12:=MA(VAR11,5);
VAR13:=MA(VAR11,20);
VAR14:=MA(VAR11,30);
VAR15:=(VAR14>(VAR12)*(1.08)) AND (VAR13>(VAR12)*(1.055));
VAR16:=(VAR12>(VAR11)*(1.03)) AND (VAR13>(VAR11)*(1.13));
VAR17:=VAR16;
VAR18:=IF((FILTER((VAR10<6),5)=1),1,0);
VAR19:=(VAR10<6) AND VAR17;
VAR1A:=CROSS(白马,2);
VAR1B:=CROSS(白马,4);
VAR2:=REF(LOW,1);
VAR3:=((SMA(ABS(LOW-VAR2),3,1))/(SMA(MAX(LOW-VAR2,0),3,1)))*(20);
VAR4:=EMA(IF((CLOSE)*(1.2),(VAR3)*(10),(VAR3)/(10)),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(LLV(LOW,58),1,0);
{www.gUPang.com 股旁网_最新股票指标公式}
VAR8:=((EMA(IF((LOW<=VAR5),(VAR4+(VAR6)*(2))/(2),0),3))/(618))*(VAR7);
VAR9:=IF((VAR8>100),100,VAR8);
VAR5X:=LLV(LOW,75);
VAR6X:=HHV(HIGH,75);
VAR7X:=(VAR6X-VAR5X)/(100);
VAR8X:=SMA((CLOSE-VAR5X)/(VAR7X),20,1);
VARA:=(3)*(VAR8X)-(2)*(SMA(VAR8X,15,1));
VAR26:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(20);
VAR28:=SMA(VAR26,3,1);
STICKLINE((VAR9>(-150)),0,VAR9,3,0),CoLorFF00FF;
STICKLINE(VAR8,0,VAR8,6,1),CoLor0000FF;
红牛:IF(VAR8,VAR8,1),CoLor0000FF;

飞狐红牛白马指标公式

 

相关文章