在线检测未来函数

飞狐牛股尽现主图指标公式

来源:Internet,编辑:股旁网,2011-08-18

HZ:HHV((H+L)/2,120);
AAA:=(2*C+H+L)/4;
Var2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
Var3:=EMA(CLOSE,3);
Var4:=(2*CLOSE+LOW+HIGH)/4;
Var5:=Var2-Var3;
VAR6:=CLOSE*VOL;
VAR7:=EMA((EMA(VAR6,3)/EMA(VOL,3)+EMA(VAR6,6)/EMA(VOL,6)+EMA(VAR6,12)/EMA(VOL,12)+EMA(VAR6,24)/EMA(VOL,24))/4,13);
VAR8:=EMA(CLOSE,9);
VAR9:=(CLOSE+OPEN)/2;
VAR11:=MA(CLOSE,3);
VAR12:=MA(CLOSE,2*3);
VAR13:=MA(CLOSE,3*3);
VAR14:=MA(CLOSE,4*3);
VAR15:=MA((VAR11+VAR12+VAR13+VAR14)/4,5);
{www.gUPang.com 股旁网_最新股票指标公式}
上轨1:EMA(VAR8*1.14,5),COLORGREEN,LINETHICK1;
上轨2:=VAR15*1.08,COLORWHITE,LINETHICK1;
操作线:MA(AAA,5),COLORMAGENTA,LINETHICK2;
风险线:=MA(CLOSE,13);
黄线:(EMA(VAR9,3)+EMA(VAR9,6)+EMA(VAR9,12)+EMA(VAR9,24))/4,COLORYELLOW,linethick3;
精品1:=EMA(EMA(EMA(CLOSE,2),2),2);
精品2:(MA(精品1,13) * 0.999),COLORWHITE,linethick2;
道2:=6*HHV(精品2,3)-5*精品2;
PARTLINE(精品2=道2,精品2),LINETHICK3,COLORRED;
PARTLINE(精品2<道2,精品2),LINETHICK3,COLORWHITE;
青线:EMA(Var4,45)*1.15,COLORCYAN,linethick2;
绿线:EMA(Var4,55),COLORGREEN,linethick3;
牛股:=CROSS((100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8))),99);
攻:=ref(c,ref(hhvbars(v,21),0));
进攻:=ma(close,1);
指挥:=V>1*ref(V,1) and (c/ref(C,1)-1)*100>9.5 and 进攻>=攻;
DK:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
zsqs:= EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORCYAN,LINETHICK1;
zlcc:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORRED,LINETHICK2;
CN1:=HHV(V,5);
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);
CN06:=IF(CN2 AND CN05,V,0);
CN07:=IF(CN02 AND CN05,V,0);
CN08:=IF(CN03 AND CN05,V,0);
ljlr:=SUM(CN07,9)/10000,COLORFF00FF,LINETHICK2;
ljlc:=SUM(CN06,9)/10000,COLORGREEN,LINETHICK2;;
jlr:=(ljlr-ljlc),COLORYELLOW,LINETHICK2;
组合:=牛股 and 指挥 and (CROSS(DK,5) or CROSS(DK,10));
基础0:=DK>ref(DK,1) and ref(DK,1)>ref(DK,2) and ref(DK,2)>ref(DK,3);
基础5:=ljlr>ref(ljlr,1) and ref(ljlr,1)>ref(ljlr,2) {and ref(ljlr,2)>ref(ljlr,3)} and jlr>ref(jlr,1) and ref(jlr,1)>ref(jlr,2) {and ref(jlr,2)>ref(jlr,3)} and c/ref(c,1)>1.03;
DRAWICON(基础5,l*0.99,4),ALIGN1;
三角1:=基础0 and CROSS(DK,0);
三角2:=基础0 and CROSS(DK,5);
三角3:=基础0 and CROSS(DK,10);
买1:=基础5 and ljlr>0 and ljlr<100;
买2:=基础5 and ljlr>=100 and ljlr<200;
买3:=基础5 and ljlr>=200 and ljlr<300;
买4:=基础5 and ljlr>=300 and ljlr<400;
买5:=基础5 and ljlr>=400 and ljlr<500;
DRAWICON(组合,l*0.99,1),ALIGN1;
DRAWTEXT(三角1,l*0.96,'▲'),ALIGN0,PXDN20,COLORWHITE;
DRAWTEXT(三角2,l*0.96,'▲'),ALIGN0,PXDN20,COLORMAGENTA;
DRAWTEXT(三角3,l*0.96,'▲'),ALIGN0,PXDN20,COLORYELLOW;
DRAWTEXT(买1 or 买2 or 买3 or 买4 or 买5,h*1.09,'买'),ALIGN0,PXDN20,COLORYELLOW;
DRAWTEXT(买1,h*1.06,'1'),ALIGN0,PXDN20,COLORYELLOW;
DRAWTEXT(买2,h*1.06,'2'),ALIGN0,PXDN20,COLORYELLOW;
DRAWTEXT(买3,h*1.06,'3'),ALIGN0,PXDN20,COLORYELLOW;
DRAWTEXT(买4,h*1.06,'4'),ALIGN0,PXDN20,COLORYELLOW;
DRAWTEXT(买5,h*1.06,'5'),ALIGN0,PXDN20,COLORYELLOW;

飞狐牛股尽现主图指标公式

 

相关文章