在线检测未来函数

同花顺涨停回马枪主图指标公式

来源:Internet,编辑:股旁网,2011-08-18

均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,6,0),colorred;
STICKLINE(涨停,OPEN,CLOSE,6,0),coloryellow;
STICKLINE(涨停,H,L,0,0),coloryellow;
DRAWTEXT(均价线 AND 涨停,H*0.98,'┄┄┄┄┄'),colorgreen;
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,'┄┄┄┄┄'),colormagenta;
DRAWTEXT(涨停,L,'┄┄┄┄┄'),colorgray;
MA13:MA(C,13),colorgray;
MA21:=MA(C,21),colorwhite;
MA30:=MA(C,30);
PARTLINE(MA30,MA30>=MA30[1]AND MA30>=MA30[3],RGB(255,0,0),MA30<=MA30[1],RGB(0,255,0)),linethick2;
支撑线:((MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4),colormagenta;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,OPEN,CLOSE,4.8,0),colorblue;
STICKLINE(PP AND HH,OPEN,CLOSE,4.8,0),colorblue;
STICKLINE(PP3 AND HH,OPEN,CLOSE,4.8,0),colorblue;
A:=SMA(L,4,3);
STICKLINE(A AND REF(PP,1) AND HH ,A*0.9999,A*0.996,14,0),colorgreen;
DRAWICON(A AND REF(PP,1) AND HH,L*0.98,'buy');
STICKLINE(A AND REF(PP3,1) AND HH ,A*0.9999,A*0.996,14,0),colorgreen;
DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,'buy');
HD:=COUNT(涨停,21)>=1;
A1:=SMA(H,4,3);
STICKLINE(A1 AND HD ,A1,A1*1.001,10,0),colorwhite;

同花顺涨停回马枪主图指标公式

 

相关文章