在线检测未来函数

通达信顾比移动平均线主图指标公式

来源:Internet,编辑:股旁网,2011-08-18

MA3:EMA(CLOSE,3),COLOR007618;
MA5:EMA(CLOSE,5),COLOR007618;
MA8:EMA(CLOSE,8),COLOR007618;
MA10:EMA(CLOSE,10),COLOR007618;
MA12:EMA(CLOSE,12),COLOR007618;
MA15:EMA(CLOSE,15),COLOR007618;
MA30:EMA(CLOSE,30),COLOR808860;
MA35:EMA(CLOSE,35),COLOR808080;
MA40:EMA(CLOSE,40),COLOR808080;
MA45:EMA(CLOSE,45),COLOR808080;
MA50:EMA(CLOSE,50),COLOR808080;
MA60:EMA(CLOSE,60),COLOR808860;
IF(MA30>REF(MA30,1),MA30,DRAWNULL),COLORRED;
IF(MA35>REF(MA35,1),MA35,DRAWNULL),COLORRED;
IF(MA40>REF(MA40,1),MA40,DRAWNULL),COLORRED;
IF(MA45>REF(MA45,1),MA45,DRAWNULL),COLORRED;
IF(MA50>REF(MA50,1),MA50,DRAWNULL),COLORRED;
IF(MA60>REF(MA60,1),MA60,DRAWNULL),COLORRED;

通达信顾比移动平均线主图指标公式

 

相关文章