在线检测未来函数

飞狐筹码天机主图指标公式

来源:Internet,编辑:股旁网,2011-08-19

量能博弈:=V>=HHV(V,10);
量能博弈平台:REF((H+L+3*C)/5,BARSLAST(量能博弈)),LINETHICK,colorFFFFFF;
异动雷达:=SUMBARS(REF(V,1)-V,0);
上:=REF(H,BARSLAST(量能博弈));
下:=REF(L,BARSLAST(量能博弈));
量能博弈平台上:REF(H,BARSLAST(量能博弈)),LINETHICK0,colorFFFFFF;
量能博弈平台下:REF(L,BARSLAST(量能博弈)),LINETHICK0,colorFFFFFF;
黄色博弈:=量能博弈 AND 异动雷达>300;
蓝色博弈:=量能博弈 AND BETWEEN(异动雷达,100,300);
青色博弈:=量能博弈 AND V/CAPITAL*100>=3 AND 异动雷达<=100;
筹码分布:=量能博弈 AND 异动雷达>=100;
平台上:=REF(H,BARSLAST(筹码分布));
平台下:=REF(L,BARSLAST(筹码分布));
平台:=REF((H+L+3*C)/5,BARSLAST(筹码分布));
A1:=REF(H-(H-L)*0.1,BARSLAST(筹码分布));
A2:=REF(H-(H-L)*0.2,BARSLAST(筹码分布));
A3:=REF(H-(H-L)*0.3,BARSLAST(筹码分布));
A4:=REF(H-(H-L)*0.4,BARSLAST(筹码分布));
A5:=REF(H-(H-L)*0.5,BARSLAST(筹码分布));
A6:=REF(H-(H-L)*0.6,BARSLAST(筹码分布));
A7:=REF(H-(H-L)*0.7,BARSLAST(筹码分布));
A8:=REF(H-(H-L)*0.8,BARSLAST(筹码分布));
A9:=REF(H-(H-L)*0.9,BARSLAST(筹码分布));
DRAWTEXT(SYSPARAM(1)=BARPOS,平台上,'﹌﹌﹌'),ALIGN2,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A1,'﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A2,'﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A3,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A4,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A5,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A6,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A7,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A8,'﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A9,'﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,平台下,'﹌﹌﹌'),ALIGN2,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,平台上,'﹌﹌﹌'),ALIGN1,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A1,'﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A2,'﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A3,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A4,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A5,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A6,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A7,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A8,'﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,A9,'﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,平台下,'﹌﹌﹌'),ALIGN1,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,平台,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS,平台,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFF;
上市首日:=IF(1=1,BARSCOUNT(C)=1,0);
消失条件:=COUNT(筹码分布,BARSCOUNT(C))=0;
平台上0:=REF(H,BARSLAST(上市首日));
平台下0:=REF(L,BARSLAST(上市首日));
平台0:=REF((H+L+3*C)/5,BARSLAST(上市首日));
A10:=REF(H-(H-L)*0.1,BARSLAST(上市首日));
A20:=REF(H-(H-L)*0.2,BARSLAST(上市首日));
A30:=REF(H-(H-L)*0.3,BARSLAST(上市首日));
A40:=REF(H-(H-L)*0.4,BARSLAST(上市首日));
A50:=REF(H-(H-L)*0.5,BARSLAST(上市首日));
A60:=REF(H-(H-L)*0.6,BARSLAST(上市首日));
A70:=REF(H-(H-L)*0.7,BARSLAST(上市首日));
A80:=REF(H-(H-L)*0.8,BARSLAST(上市首日));
A90:=REF(H-(H-L)*0.9,BARSLAST(上市首日));
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,平台上0,'﹌﹌﹌'),ALIGN2,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A10,'﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A20,'﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A30,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A40,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A50,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A60,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A70,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A80,'﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A90,'﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,平台下0,'﹌﹌﹌'),ALIGN2,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,平台上0,'﹌﹌﹌'),ALIGN1,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A10,'﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A20,'﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A30,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A40,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A50,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A60,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A70,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A80,'﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,A90,'﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFFFF00;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,平台下0,'﹌﹌﹌'),ALIGN1,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,平台0,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 消失条件,平台0,'﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFF;
台上:=REF(H,BARSLAST(青色博弈));
台下:=REF(L,BARSLAST(青色博弈));
台:=REF((H+L+3*C)/5,BARSLAST(青色博弈));
A11:=REF(H-(H-L)*0.1,BARSLAST(青色博弈));
A21:=REF(H-(H-L)*0.2,BARSLAST(青色博弈));
A31:=REF(H-(H-L)*0.3,BARSLAST(青色博弈));
A41:=REF(H-(H-L)*0.4,BARSLAST(青色博弈));
A51:=REF(H-(H-L)*0.5,BARSLAST(青色博弈));
A61:=REF(H-(H-L)*0.6,BARSLAST(青色博弈));
A71:=REF(H-(H-L)*0.7,BARSLAST(青色博弈));
A81:=REF(H-(H-L)*0.8,BARSLAST(青色博弈));
A91:=REF(H-(H-L)*0.9,BARSLAST(青色博弈));
清晰转换A:=COUNT(CROSS(台,平台),BARSLAST(青色博弈))=0;
清晰转换B:=COUNT(CROSS(平台,台),BARSLAST(青色博弈))=0;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,台上,'﹌﹌﹌'),ALIGN2,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A11,'﹋'),ALIGN2,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A21,'﹋﹋﹋'),ALIGN2,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A31,'﹋﹋﹋﹋﹋﹋'),ALIGN2,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A41,'﹋﹋﹋﹋﹋﹋﹋﹋﹋'),ALIGN2,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A51,'﹋﹋﹋﹋﹋﹋﹋﹋﹋﹋﹋﹋'),ALIGN2,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A61,'﹋﹋﹋﹋﹋﹋﹋﹋﹋'),ALIGN2,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A71,'﹋﹋﹋﹋﹋﹋'),ALIGN2,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A81,'﹋﹋﹋'),ALIGN2,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A91,'﹋'),ALIGN2,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,台下,'﹌﹌﹌'),ALIGN2,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,台上,'﹌﹌﹌'),ALIGN1,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A11,'﹋'),ALIGN1,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A21,'﹋﹋﹋'),ALIGN1,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A31,'﹋﹋﹋﹋﹋﹋'),ALIGN1,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A41,'﹋﹋﹋﹋﹋﹋﹋﹋﹋'),ALIGN1,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A51,'﹋﹋﹋﹋﹋﹋﹋﹋﹋﹋﹋﹋'),ALIGN1,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A61,'﹋﹋﹋﹋﹋﹋﹋﹋﹋'),ALIGN1,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A71,'﹋﹋﹋﹋﹋﹋'),ALIGN1,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A81,'﹋﹋﹋'),ALIGN1,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,A91,'﹋'),ALIGN1,colorFF00;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,台下,'﹌﹌﹌'),ALIGN1,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,台,'﹌﹌﹌﹌﹌﹌'),ALIGN2,colorFF;
DRAWTEXT(SYSPARAM(1)=BARPOS AND 清晰转换A AND 清晰转换B,台,'﹌﹌﹌﹌﹌﹌'),ALIGN1,colorFF;

飞狐筹码天机主图指标公式

 

相关文章