在线检测未来函数

大智慧天王KDJ指标公式

来源:Internet,编辑:股旁网,2011-08-19

穿透筹码:(100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1)),linethick0;
套牢盘: (1-WINNER(CLOSE))*100 ,colorred,linethick0;
aa:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,coloryellow,linethick2;
FILLRGN(aa,-35,c),color233aac;
RSVD:=(INDEXC-LLV(INDEXL,12))/(HHV(INDEXH,12)-LLV(INDEXL,12))*100;
KD:=SMA(RSVD,3,1);
DD:=SMA(KD,3,1);
J1:"KDJ.J"(27,5,3),COLORRED;
STICKLINE(KD>=DD,KD,DD,5,0),COLOR0080FF;
STICKLINE(KD<DD,KD,DD,5,0),COLOR007A00;
RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
STICKLINE(K>=D,K,D,2,0),COLORMAGENTA;
STICKLINE(K<D,K,D,2,0),COLORGREEN;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
买卖:= EMA((-3)*(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV(LOW,30))+2.7,9);
STICKLINE(买卖<0,k,d,2,0), COLORRED;
STICKLINE(买卖>2,k,d,2,0), COLORwhite;
超买线:80,colorblue;
中间线:50;
超卖线:20,COLORFFCC00;
97;
技术低位:-20,COLORGREEN;
3;

大智慧天王KDJ指标公式

 

相关文章