在线检测未来函数

通达信短线切入指标公式

来源:Internet,编辑:股旁网,2011-08-19

Var1:=ma(c,24);
穿头破脚:=REF(CLOSE,1)/REF(OPEN,1)<0.97 and close/open>1.04 AND CLOSE>REF(OPEN,1) AND OPEN< REF(CLOSE,1) ;
早晨之星:=REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) ;
早晨十字星:=REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
{www.gUPang.com 股旁网_最新股票指标公式}
平底:=(ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001) ;
曙光初现:=REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN< REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);
跳空缺口:= LOW>REF(HIGH,1);
Var3:=count((穿头破脚 or 早晨之星 or 早晨十字星 or 平底 or 曙光初现 or 跳空缺口) ,5) >=1;
短线切入: cross(c,Var1)and C/ref(c,1)>1.095 and Var3 ;

通达信短线切入指标公式

 

相关文章