在线检测未来函数

大智慧天狼资金指标公式

来源:Internet,编辑:股旁网,2011-08-20

VAR1:=C-REF(C,1);{VAR1赋值:收盘价-昨收}
VAR2:=o-REF(o,1);{VAR2赋值:开盘价-昨日开盘价}
VAR3:=h-REF(h,1);{VAR3赋值:最高价-昨日最高价}
VAR4:=l-REF(l,1);{VAR4赋值:最低价-昨日最低价}
var5:=(var1+var2+var3+var4)/4;{VAR5赋值:(VAR1+VAR2+VAR3+VAR4)/4}
天狼:ma(var5*vol,14) ,linethick0;{输出天狼:VAR5*成交量(手)的14日简单移动平均 ,LINETHICK0}
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
stickline(天狼>0,天狼,0,6,0), colorred;{当满足条件天狼>0时,在天狼和0位置之间画柱状线,宽度为6,0不为0则画空心柱., 画红色}
stickline(天狼<0,天狼,0,6,0) ,colorgreen;{当满足条件天狼<0时,在天狼和0位置之间画柱状线,宽度为6,0不为0则画空心柱. ,画绿色};

大智慧天狼资金指标公式

 

相关文章