在线检测未来函数

通达信疯狂短线指标公式

来源:Internet,编辑:股旁网,2011-08-20

LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)
*100;
STOCKRSI:=100*(RSI-LLV(RSI,5))/(HHV(RSI,5)-LLV(RSI,5));
AA:STOCKRSI*2-100,COLORFF00FF,LINETHICK2;
{AA:"STOCKRSI"(14,5)*2-100,COLORFF00FF,LINETHICK2; }
超卖:IF(FILTER(CROSS(-80,AA),5),-80,0),COLORFF6600;
启动:IF(FILTER(CROSS(AA,-80),5),30,0),COLORFFFFFF;
超买:IF(FILTER(CROSS(AA,80),5),80,0),COLOR00FFFF;
低吸:IF(FILTER(CROSS(80,AA),5),-30,0),COLOR00FF00;
{www.gUPang.com 股旁网_最新股票指标公式}
小心:IF(COUNT(AA>80,5)>=4 AND
AA>80,8,0),COLOR0000FF,POINTDOT,LINETHICK0;
PAO1:=COUNT(CROSS(80,AA),5)>=2 AND CROSS(80,AA);
PAO2:=COUNT(CROSS(0,AA),5)>=2 AND CROSS(0,AA);
清仓:IF(PAO1 OR
PAO2,1,0),COLORFF9999,POINTDOT,LINETHICK0;

通达信疯狂短线指标公式

 

相关文章