在线检测未来函数

大智慧金牛KDJ指标公式

来源:Internet,编辑:股旁网,2011-08-21

日K:ma("kdj.k"(5,3,3),1),COLOR00ffff,linethick3;
日D:ma("kdj.d"(5,3,3),1),linethick3,COLOR0000ff;
日j:ma("kdj.j"(5,3,3),1),linethick1,COLORaaaaaa;
周k:=ma("KDJ.k"(27,3,3),5);
周d:=ma("KDJ.d"(27,3,3),5);
STICKLINE(周k<=周d,周k,周d,4,0),colorFF7700;
STICKLINE(周k<=周d,周k,周d,3.5,0),colorFF8800;
STICKLINE(周k<=周d,周k,周d,3,0),colorFF9900;
STICKLINE(周k<=周d,周k,周d,2.5,0),colorFFAA00;
STICKLINE(周k<=周d,周k,周d,2,0),colorFFBB00;
STICKLINE(周k<=周d,周k,周d,1.5,0),colorFFCC00;
STICKLINE(周k<=周d,周k,周d,1,0),colorFFDD00;
STICKLINE(周k<=周d,周k,周d,0.5,0),colorFFEE00;
STICKLINE(周k>周d,周k,周d,4,0),color131ffd;
STICKLINE(周k>周d,周k,周d,3.5,0),color661ffd;
STICKLINE(周k>周d,周k,周d,3,0),COLOR5050FF;
STICKLINE(周k>周d,周k,周d,2.5,0),COLOR5F5FFF;
STICKLINE(周k>周d,周k,周d,2,0),COLOR6C6CFF;
STICKLINE(周k>周d,周k,周d,1.5,0),COLOR7E7EFF;
STICKLINE(周k>周d,周k,周d,1,0),COLOR9D9DFF;
STICKLINE(周k>周d,周k,周d,0.5,0),COLORAFAFFF;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
STICKLINE(周k>周d and 周k<=ref(周k,1),周k,(周d),4,0),COLORWHITE;
STICKLINE(周k<=周d and 周k>ref(周k,1),周d,(周k),4,0),COLORYELLOW;
长rsv:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
长k89:=SMA(长rsv,3,1);
长d89:SMA(长k89,3,1),colorffff00,linethick3;
{lfx绿帆线}
n:=3;
HH:=EMA(H,5);
LL:=EMA(L,5);
FF:=IF(C>REF(HH,1),LL,IF(C<REF(LL,1),HH,LL));
DD:=C>FF;
KK:=C<=FF;
看多:BARSLAST(KK)*n,color00ff00,linethick1;
看空:BARSLAST(DD)*n,color00ffFF,linethick1;
if(看多>0,看多,0),color00ff00,linethick1,stick;
if(看空<0,看空,0),color00ffFF,linethick1,stick;
0,colorffa2af;
v0:0,color00ff00;
v20:20,color00ff00,pointdot;
v50:50,color00ff00;
v80:80,color00ff00,pointdot;
v100:100,color00ff00;

大智慧金牛KDJ指标公式

 

相关文章