在线检测未来函数

通达信周日同显RSI指标公式

来源:Internet,编辑:股旁网,2011-08-22

REFLINE: 0, 20, 50, 80, 100;
N1:=6;
N2:=12;
N3:=12;
LC := REF(CLOSE,1);
RSI1:MA("RSI.RSI1#WEEK"(N1,N2,N3) ,5),LINETHICK3,COLORYELLOW;
周RSI2:MA("RSI.RSI2#WEEK"(N1,N2,N3) ,5),LINETHICK3,COLORFF00FF;
周RSI3:MA("RSI.RSI3#WEEK"(N1,N2,N3) ,5),LINETHICK3,COLORGREEN;
DRAWBAND(周RSI1,RGB(255,200,70),周RSI2,RGB(70,100,50));
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
DRAWBAND(RSI1,RGB(155,50,50),RSI2,RGB(50,208,155));
{www.gUPang.com 股旁网_最新股票指标公式}
周金▲:DRAWTEXT(CROSS("RSI.RSI1#WEEK"(N1,N2,N3),"RSI.RSI2#WEEK"(N1,N2,N3)) ,15,'▲'),COLORRED;
周死▼:DRAWTEXT(CROSS("RSI.RSI2#WEEK"(N1,N2,N3),"RSI.RSI1#WEEK"(N1,N2,N3)) ,85,'▼'),COLORGREEN;
月金▲:DRAWTEXT(CROSS("RSI.RSI1#MONTH"(N1,N2,N3),"RSI.RSI2#MONTH"(N1,N2,N3)) ,10,'▲'),COLORMAGENTA;
月死▼:DRAWTEXT(CROSS("RSI.RSI2#MONTH"(N1,N2,N3),"RSI.RSI1#MONTH"(N1,N2,N3)) ,90,'▼'),COLORYELLOW;

通达信周日同显RSI指标公式

 

相关文章