在线检测未来函数

同花顺精品短线指标公式

来源:Internet,编辑:股旁网,2011-08-25

n1:=6;n2:=12;n3:=24;
DRAWGBK(CLOSE>0,STRIP(RGB(60,100,200),RGB(0,0,100),0));
LC := REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,ColorFFFFFF;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
镜:SMA((HHV(H,7)-C)/(HHV(H,7)-LLV(L,7))*100,2,1);
A:20,DOTLINE;
d:80,DOTLINE;
VAR1:=RSI2<RSI3;
FILLRGN(RSI2,RSI3,RSI2>RSI3,RGB(255,0,100),RSI2<=RSI3,RGB(150,200,10),1,RGB(50,255,50));
STICKLINE(RSI1<>RSI2,RSI1,RSI2,0,0),ColorFFFFFF;
VERTLINE(CROSS(RSI1 ,85),2),colorgreen;
VERTLINE(CROSS(RSI1 ,15),2),Color0000DF;
DRAWTEXT(CROSS(RSI1 ,90),100,'◆'),colorgreen;
DRAWTEXT(CROSS(RSI1 ,10),0,'◆'),Color05BDFA;
STICKLINE(COUNT(镜,10)=10 AND CROSS(镜,10),20,80,4,0),COLORddaa00;
STICKLINE(COUNT(VAR1,10)=9 AND CROSS(RSI2,RSI3) ,20,80,4,0),color0000BB;

同花顺精品短线指标公式

 

相关文章