在线检测未来函数

大智慧超级顶底指标公式

来源:Internet,编辑:股旁网,2011-08-25

var1:=(HHV(HIGH,8)-LLV(LOW,8));
Var2:=(HHV(HIGH,8)-CLOSE);
Var3:=(CLOSE-LLV(LOW,8));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);
Var8:=LLV(LOW,30);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,30);
B:EMA((Var6-Var8)/(VarA-Var8)*100,8),COLORred;
B1:=EMA(B,5);
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
STICKLINE(B>0 AND B-B1>=0,79,80,6,0),COLORred;
STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLOR00ff00;
STICKLINE(B>0 AND B-B1>=0,49,50,6,0),COLORred;
STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORff8899;
STICKLINE(B>0 AND B-B1>=0,19,20,6,0),COLORred;
STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLOR00ff00;
STICKLINE(B-B1>0,B,B1,8,1),COLORred;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00ff00;

大智慧超级顶底指标公式

 

相关文章