在线检测未来函数

通达信主力进出场指标公式

来源:Internet,编辑:股旁网,2011-08-25

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,POINTDOT,LINETHICK0;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORGREEN;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,POINTDOT,LINETHICK0;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORRED;
VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=HHV(H,33);
VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);
{www.gUPang.com 股旁网_最新股票指标公式}
主力出场:IF(VAR15<REF(VAR15,1),VAR15,0),COLORYELLOW,POINTDOT,LINETHICK0;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0 ),COLORYELLOW;
冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,POINTDOT,LINETHICK0;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF;
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入点:IF(A2<19,19,0)COLORWHITE;

通达信主力进出场指标公式

 

相关文章