在线检测未来函数

通达信牛霸天下指标公式

来源:Internet,编辑:股旁网,2011-08-25

五日:MA(CLOSE,5),LINETHICK9;
十日:MA(CLOSE,10),COLORFFFFCC,COLORSTICK ;
卅日:MA(CLOSE,30),COLORFF00FF,LINETHICK4;
六十:MA(CLOSE,60),COLORFFFFCC,POINTDOT;
半年:MA(CLOSE,120),COLOR33FF33,CIRCLEDOT;
年:MA(CLOSE,240),COLOR0000FF,LINETHICK9;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
{www.gUPang.com 股旁网_最新股票指标公式}
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),''),LINETHICK2,COLOR00FF00;
DRAWTEXT(CROSS(X,Y),(HIGH * 1.015),''),LINETHICK2,COLORFF6699;
DRAWTEXT(DB,(HIGH * 1.015),'○'),LINETHICK2,COLORFFCC99;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);

通达信牛霸天下指标公式

 

相关文章