在线检测未来函数

大智慧主力显现指标公式

来源:Internet,编辑:股旁网,2011-08-26

LC :=REF(CLOSE,1);
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;
MMS:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3);
MMM:=EMA(MMS,8);
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
MML:=MA(3*RSI3-2*SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,5);
VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM(((VAR1-REF(LOW,1))-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
VAR3:=EMA(VAR2,1);
JCS:=VAR3;
JCM:=MA(VAR3,12);
JCL:=MA(VAR3,26);
买点1:=IF(CROSS(MMS,MMM) AND CROSS(JCS,JCM),40,0);
买点2:=IF(CROSS(MMS,MML) AND CROSS(JCS,JCL),50,0);
XG: 买点1 OR 买点2;

大智慧主力显现指标公式

 

相关文章