在线检测未来函数

大智慧主力爆升指标公式

来源:Internet,编辑:股旁网,2011-08-28

IF BARPOS=1 THEN A:=C; ELSE A:=MA(C,8);
RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
A:=RSV1*(A-REF(A,1))+REF(A,1);
IF BARPOS=1 THEN B:=C; ELSE B:=MA(C,9);
RSV2:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3));
B:=RSV2*(A-REF(A,3))+REF(A,2);
售价十八万:2*A-B,colorgreen;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
VAR6:if(ema(c,60)>ema(c,350),ema(c,60),ema(c,350)),LINETHICk1;
VAR7:if(ema(c,13)>ema(c,213),ema(c,13),ema(c,213)),LINETHICk2;
主升浪:2*VAR6-VAR7,colorCCFF66,LINETHICK4;
会员专用:2*VAR7-VAR6,LINETHICK2;
IF (主升浪>会员专用,主升浪,会员专用),COLORMAGENTA,linethick1;
IF (VAR6>售价十八万,VAR6,主升浪),COLORred,linethick2;

大智慧主力爆升指标公式

 

相关文章