在线检测未来函数

飞狐金子发光主图指标公式

来源:Internet,编辑:股旁网,2011-08-29

MA4:MA(C,4);
MA10:MA(C,10);
MA20:MA(C,20);
MA62:MA(C,62);
MA133:MA(C,133);
MA256:MA(C,256);
高:=REFX(HHV(H,180),DATE);
低:=REFX(LLV(L,180),DATE);
H1:=高-(高-低)*0.191;
H2:=高-(高-低)*0.382;
H3:=高-(高-低)*0.5;
H4:=高-(高-低)*0.618;
H5:=高-(高-低)*0.809;
PARTLINE(BARSLAST(BARPOS=DATACOUNT-13),高),COLORGREEN,LINEDOT;
PARTLINE(BARSLAST(BARPOS=DATACOUNT-13),H1),COLORCYAN,LINEDOT;
PARTLINE(BARSLAST(BARPOS=DATACOUNT-13),H2),COLORCCCCCC,LINEDOT;
PARTLINE(BARSLAST(BARPOS=DATACOUNT-13),H3),COLORYELLOW,LINEDOT;
PARTLINE(BARSLAST(BARPOS=DATACOUNT-13),H4),Color0080FF,LINEDOT;
PARTLINE(BARSLAST(BARPOS=DATACOUNT-13),H5),COLORMAGENTA,LINEDOT;
PARTLINE(BARSLAST(BARPOS=DATACOUNT-13),低),COLORRED,LINEDOT;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(ISLASTBAR,高,' 高'),COLORGREEN;
DRAWTEXT(ISLASTBAR,H1,' 809'),COLORCYAN;
DRAWTEXT(ISLASTBAR,H2,' 618'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,H3,' 中'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,H4,' 382'),Color0080FF;
DRAWTEXT(ISLASTBAR,H5,' 191'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,低,' 低'),COLORRED;
距今天:BARSSINCE(C)+1,linethick;
ZZ:=距今天<100;
首日中枢:(REF(H,距今天-1)+REF(L,距今天-1))/2,linethick;
金子发光:PARTLINE(ZZ,(首日中枢/1.5) ),COLORFFAAFF;
XG:ZZ AND C<首日中枢/1.5,COLOR00FFFF,linethick;
发光:DRAWICON(ZZ AND CROSS(EMA(C,2),MA(首日中枢/1.5,1)),L*0.95,12),COLORFFAAFF;

飞狐金子发光主图指标公式

 

相关文章