在线检测未来函数

飞狐抄底不败指标公式

来源:Internet,编辑:股旁网,2011-08-30

P1:=-6;
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;
股价趋势:=MA(MM,3),COLORRED;
买入信号:=EMA(股价趋势,2);
抄底:IF(股价趋势<P1,20,0),COLORFCC;
DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<P1,2)>1,50,'┻'),COLORRED,LINETHICK3;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;
STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;
底部预警信号:=
STICKLINE( (股价趋势<-9),0,2,4,0) ,COLORFFCC66;
STICKLINE( (股价趋势<-9),0,8,4,0 ),COLORFFFF66;
XY1272:=
STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066FF;
STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099FF;
STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00CCFF;
STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00FFFF;

飞狐抄底不败指标公式

 

相关文章