在线检测未来函数

大智慧从底到顶主图指标公式

来源:Internet,编辑:股旁网,2011-08-30

Var1:=COST(10)*0;
Var2:=99990905;
Var3:=IF(DATE<=Var2,1,0);
Var4:=(LOW+HIGH+CLOSE)/3*Var3;
操作: MA(Var4,5);
拉升: HHV(操作,13);
压力: HHV(操作,60)*Var3;
买卖: LLV(操作,13);
底部支撑: LLV(LOW,60)*1.02*Var3;
顶部: HHV(HIGH,60)*0.98*Var3;
Var5:=EMA(WINNER(COST(50)),4);
Var6:=EMA(WINNER(CLOSE),4)-Var5;
Var7:=EMA(Var6,8);
Var8:=2*(Var6-Var7);
Var9:=3*Var6-2*Var7*Var3;
VarA:=LLV(LOW,36);
VarB:=HHV(HIGH,30);
VarC:=EMA((CLOSE-VarA)/(VarB-VarA)*4,4)*25*Var3;
VarD:=VarC;
VarE:=(VarC-LLV(VarC,4))/(HHV(VarC,4)-LLV(VarC,4))*4*25*Var3;
VarF:=CROSS(VarE,87.5) AND VarD<40;

大智慧从底到顶主图指标公式

 

相关文章