在线检测未来函数

飞狐短线高手指标公式

来源:Internet,编辑:股旁网,2011-08-31

LC := REF(c,1);
RSI1:=SMA(MAX(c-LC,0),5,1)/SMA(ABS(c-LC),5,1)*100;
RSI2:=SMA(MAX(c-LC,0),10,1)/SMA(ABS(c-LC),10,1)*100;
r1:=ema(rsi1,3);
r2:=ema(rsi2,3);
r3:(r1-r2),COLOR00FF00,LINETHICK2;
r4:-r3,COLOR00FF00,LINETHICK2;
PARTLINE(r3>0,r3),color0000ff,LINETHICK2;
PARTLINE(r3>0,r4),color0000ff,LINETHICK2;

飞狐短线高手指标公式

 

相关文章