在线检测未来函数

通达信KDJ+MACD买点指标公式

来源:Internet,编辑:股旁网,2011-08-31

RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; K:SMA(RSV,3,1) ,COLORWHITE ;{白色} D:SMA(K,3,1) ,COLORYELLOW ;{黄色} J:3*K-2*D ,COLORFF00FF ;{粉红} JJ:J-K,COLORSTICK;{JJ要红色,J-K>0,红柱, J-K<0兰柱}
{www.gUPang.com 股旁网_最新股票指标公式}
VAR6:=4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1);
VAR7:=8;
准备: IF(VAR6<=8,30,0),STICK,COLORWHITE,LINETHICK2;
买入: IF(CROSS(VAR6,VAR7),80,0),STICK,COLORGREEN,LINETHICK2;

通达信KDJ+MACD买点指标公式

 

相关文章