在线检测未来函数

大智慧买入涨停主图指标公式

来源:Internet,编辑:股旁网,2011-08-31

N:=9;LC:=24;
MA5:MA(C,5),COLOR00FF00;
MA10:MA(C,10),COLORFFFFFF;
ZX:=(MA5+MA10)/2;
MA24:MA(C,24),COLORFF00FF; {24日指数平滑均线,是真正大资金运作的主要参考和支撑线}
MA30:MA(C,30),COLORYELLOW;
QSXS:=MA5>=MA30 AND MA30>REF(MA30,1);
GD:=ZX>=REF(ZX,1) AND REF(ZX,1)<REF(ZX,2);
YB:=C>REF((O-C)/2+C,2);
买:CROSS(C,ZX) AND (GD OR YB) AND QSXS,COLOR00FF00,POINTDOT,LINETHICK0;
买入涨停:买 AND MA5>REF(MA5,1),COLORYELLOW,POINTDOT,linethick0;
STICKLINE(买,h,l,0,0),COLOR00FF00,linethick2;
STICKLINE(买,o,c,0,0),COLOR00FF00,linethick2;
STICKLINE(买入易涨停,h,l,0,0),COLORYELLOW,linethick2;
STICKLINE(买入易涨停,o,c,4,0),COLORYELLOW,linethick2;
DRAWTEXT(买,L*0.99, '买'),COLOR00FF00;
DRAWICON(买入易涨停,L,1);
上线:=sma(c,6.5,1);
下线:=sma(c,13.5,1);
上线1:=sma(c,3,1);
下线1:=sma(c,8,1);
DRAWTEXT( cross(上线,下线),low *0.98,'▲全仓买' ),color00ff00;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
DRAWTEXT(if(CLOSE<D and VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'▲抄底'),coloryellow;
能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
上开:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上开+上高+上低)/3;
VA1:=EMA(上收,8);
VA2:=EMA(上收,28);
DRAWTEXT(CROSS(VA2,VA1),VA1*1.10,'▼全仓卖'),COLORYELLOW;
x1:=(3*C+H+L+O)/6;
x2:=EMA(x1,10);
x3:=REF(x2,1);
x4:=(REF(HIGH,1)+REF(LOW,1))/2;
x5:=MA(CLOSE,21)+2*STD(CLOSE,21);
x6:=REF(CLOSE,1);{出货}
x7:=SMA(MAX(CLOSE-x6,0),7,1)/SMA(ABS(CLOSE-x6),7,1)*100;
x8:=CROSS(79,x7);
x9:=FILTER(x8,4);{40}
XL11:=EMA(CLOSE,10)/100;{70}
XL2:= MA((XL11-REF(XL11,10))/REF(XL11,10),3)*100;
XL3:= MA(XL2,3);
XL4:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1);
DRAWTEXT((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),l-0.02,'买'),colorred;
DRAWTEXT(IF(CROSS(2*(EMA((CLOSE*2+HIGH+LOW)/4,12)-EMA((CLOSE*2+HIGH+LOW)/4,26)-EMA(EMA((CLOSE*2+HIGH+LOW)/
4,12)-EMA((CLOSE*2+HIGH+LOW)/4,26),2))*5.8,0.47),LOW,0) and x2>x3,l-0.4,'▲加仓'),ColorFF5ED8;{80}
VAR11:=(ZIG(3,10) < REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) > REF(ZIG(3,10),2));
VAR22:=(ZIG(3,10) > REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1) < REF(ZIG(3,10),2));
DRAWTEXT(VAR11,HIGH*1.05,'逃▼顶'),STICK,COLORf0f000, linethick4;

大智慧买入涨停主图指标公式

 

相关文章