在线检测未来函数

通达信圣灵石之洗盘指标公式

来源:Internet,编辑:股旁网,2011-09-13

XZ:=IF(DATE<=9991230,1,0);
资金密码6818845:SUM(V/CAPITAL*100,5)*XZ,COLORRED,NODRAW;
势能:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORRED,LINETHICK2;
STICKLINE(势能>50,势能,50,2,1),COLOR32329B;
STICKLINE(50>势能,势能,50,2,1),COLOR326400;
势能A:=IF(势能>50, 势能,DRAWNULL), COLORRED;
圣灵石J:=(CLOSE-LLV(CLOSE,3))/(HHV(CLOSE,3)-LLV(CLOSE,3))*100;
圣灵石K:=SMA(圣灵石J,2,1);
圣灵石L:=SMA(圣灵石K,2,1);
圣灵石G:=(HIGH+LOW+CLOSE)/3;
圣灵石E:=(圣灵石G-MA(圣灵石G,7))/(0.015*AVEDEV(圣灵石G,7));
圣灵石H:=EMA(CLOSE,5)-EMA(CLOSE,18),COLORWHITE,LINETHICK2;
圣灵石I:=EMA(圣灵石H,3)COLORYELLOW,LINETHICK2;
圣灵石F:=2*(圣灵石H-圣灵石I);
圣灵石B:=IF(圣灵石K>圣灵石L AND 圣灵石E>0 AND 圣灵石H>圣灵石I AND 圣灵石F>0,1,0);
STICKLINE(圣灵石B=1,50,50,6,0),COLORYELLOW;
STICKLINE(圣灵石B=0,50,50,6,0),COLORCYAN;
圣灵石:=SMA(势能,3,1),COLORYELLOW, LINETHICK2;
正动能:IF( 势能>圣灵石,圣灵石,DRAWNULL), COLORYELLOW, LINETHICK2;
负动能:IF( 势能<圣灵石,圣灵石,DRAWNULL) ,COLORWHITE,LINETHICK3;
持股:圣灵石H>圣灵石I,COLORRED;
N3:=BARSLAST(CROSS(C,MA(C,5)));
N4:=BARSLAST(CROSS(MA(C,5),C));
攻击:IF(N3<N4,N3+1,0),COLORYELLOW,LINETHICK2,NODRAW;
持币:圣灵石H<圣灵石I OR 圣灵石H=圣灵石I,COLORGREEN;
选股:持股 AND 攻击;
{圣灵石洗盘指标:用法,1正动能+持股=正常状态。2选股,是短线信号3洗盘+鲜红柱体=强买入信号}
顶:90,COLORYELLOW;
DRAWICON(CROSS(势能,圣灵石),圣灵石,1);
DRAWICON(CROSS(势能,顶),顶,2);
AR圣灵石1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
AR圣灵石2:=SMA(AR圣灵石1,9,1)+100;
{www.gUPang.com 股旁网_最新股票指标公式}
AR圣灵石3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AR圣灵石4:=SMA(AR圣灵石3,3,1);
AR圣灵石5:=SMA(AR圣灵石4,3,1)+100;
AR圣灵石6:=AR圣灵石5-AR圣灵石2;
密制传奇趋势:IF(AR圣灵石6>45,AR圣灵石6-45,0),COLOR00FFFF,LINETHICK3;
圣灵石2Q:=REF(LOW,1);
圣灵石3Q:=SMA(ABS(LOW-圣灵石2Q),3,1)/SMA(MAX(LOW-圣灵石2Q,0),3,1)*100;
圣灵石4Q:=EMA(IF(CLOSE*1.3,圣灵石3Q*10,圣灵石3Q/10),3);
圣灵石5Q:=LLV(LOW,30);
圣灵石6Q:=HHV(圣灵石4Q,30);
圣灵石7Q:=IF(MA(CLOSE,58),1,0);
圣灵石8Q:=EMA(IF(LOW<=圣灵石5Q,(圣灵石4Q+圣灵石6Q*2)/2,0),3)/999*圣灵石7Q;
圣灵石A:=IF(圣灵石8Q>100,100,圣灵石8Q);
STICKLINE(REF(密制传奇趋势,1)< 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),5,0),COLOR000033;
STICKLINE(REF(密制传奇趋势,1)< 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),4,0),COLOR000055;
STICKLINE(REF(密制传奇趋势,1)< 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),3,0),COLOR000077;
STICKLINE(REF(密制传奇趋势,1)< 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),2,0),COLOR000099;
STICKLINE(REF(密制传奇趋势,1)< 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),1.5,0),COLOR0000BB;
STICKLINE(REF(密制传奇趋势,1)< 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),1,0),COLOR0000DD;
STICKLINE(REF(密制传奇趋势,1)> 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),5,0),COLOR003300;
STICKLINE(REF(密制传奇趋势,1)> 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),4,0),COLOR005500;
STICKLINE(REF(密制传奇趋势,1)> 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),3,0),COLOR007700;
STICKLINE(REF(密制传奇趋势,1)> 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),2,0),COLOR009900;
STICKLINE(REF(密制传奇趋势,1)> 密制传奇趋势, 密制传奇趋势,REF(密制传奇趋势,1),1,0),COLOR00DD00;
圣灵石顶A:CROSS(82,RSI),COLORYELLOW;
STICKLINE(圣灵石顶A,圣灵石顶A ,30,4,0 ),COLOR5555FF;
STICKLINE(圣灵石顶A,圣灵石顶A ,30,3,0 ),COLOR7777FF;
STICKLINE(圣灵石顶A,圣灵石顶A ,30,2,0 ),COLOR9999FF;
圣灵石1:=(C+L+H)/3;
圣灵石2:=EMA(圣灵石1,6);
圣灵石3:=EMA(圣灵石2,5);
圣灵石Y:=CROSS(圣灵石2,圣灵石3);
DRAWICON(圣灵石Y,(LOW *1),1);
圣灵石V:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,圣灵石V),HIGH,15);
DRAWTEXT(CROSS(82,圣灵石V),35,'洗盘'),COLORYELLOW;

通达信圣灵石之洗盘指标公式

 

相关文章