在线检测未来函数

同花顺波段吸庄血指标公式

来源:Internet,编辑:股旁网,2011-09-14

N:=13;
var1:4*SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100,5,1),3.2,1),coloryellow,linethick0;
var2:8,colorgreen,linethick0;
上升在即: IF(CROSS(var1,var2),50,0),STICK,COLOR0000cc,linethick2;
专吸庄血: IF(var1<=8,25,0),STICK,colorwhite,linethick2;
DRAWICON(CROSS(var1,var2),8,1);
Varo5:=LLV(LOW,27);
Varo6:=HHV(HIGH,34);
Varo7:=EMA((CLOSE-Varo5)/(Varo6-Varo5)*4,4)*25;
建仓区: IF((Varo7<10),80,100) ,color00ccff,linethick1;
0,linethick2 ,colorffcc00;
DRAWICON(CROSS(100,var1),100,2);
DRAWICON((100-var1<3 AND 100-var1>0),100,2);
DRAWTEXT(CROSS(85,var1),85,'▼'),colorgreen;
DRAWTEXT(CROSS(var1,35),35,'▲'),colorred;
DRAWTEXT(CROSS(var1,104),104,'◆'),colorblue;
DRAWTEXT(CROSS(var1,110) OR CROSS(var1,120),115,'○'),colorwhite;
强弱分界线:55,colorred;
Y:=IF((55-var1)>=0,-1,1),colorgreen;
持有:Y=1,colorred;
观望:Y=-1,colorgreen;

同花顺波段吸庄血指标公式

 

相关文章