在线检测未来函数

大智慧能量暴指标公式

来源:Internet,编辑:股旁网,2011-09-14

Var1:=(CLOSE*2+HIGH+LOW)/4*10;
Var2:=EMA(Var1,13)-EMA(Var1,34);
Var3:=EMA(Var2,5);
Var4:=2*(Var2-Var3)*5.5;
Var11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势线:=EMA(Var11,3);
{www.gUPang.com 股旁网_最新股票指标公式}
Var12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
能量:STICKLINE(趋势线<=13,0,6,8,0),COLORYELLOW;
能量暴发:STICKLINE(趋势线<=13 AND Var12>13,0,65,1,0),colorred;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),coloryellow;
买入: IF(CROSS(趋势,50),100,0),colorffcccc;
底部跟进:cross(趋势,7);
DRAWTEXT(cross(趋势,7)and cross(趋势,7)=1,20,'跟进'),colorwhite;
A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV
(L,55))*100,5,1),colorred;
90,colorgreen;
85;
DRAWTEXT(FILTER(A1>85,15)=1,85,'逃顶'),coloryellow;
DRAWTEXT(FILTER(A1>80,15)=1,85,'逃顶'),coloryellow;

大智慧能量暴指标公式

 

相关文章