在线检测未来函数

通达信牛市追牛股指标公式

来源:Internet,编辑:股旁网,2011-09-14

趋势:(EMA(((CLOSE-LLV(LOW,36))/(HHV(HIGH,30)-LLV(LOW,36)))*(4),4))*(25),COLORGREEN;
上限:87.5,COLOR00FF00;
减1:IF(FILTER(CROSS(趋势,86)AND C>=MA(C,60),10),72,87.5),COLORWHITE;
DRAWTEXT(FILTER(CROSS(趋势,86)AND C>=MA(C,60),10), 68,'减仓'),COLORYELLOW;
减2:IF(FILTER(CROSS(趋势,92),10),67,87.10),COLORWHITE;
DRAWTEXT(FILTER(CROSS(趋势,92),10),65,'轻仓'),COLORWHITE;
减3:IF(FILTER(CROSS(95,趋势),3),62,87.5),COLORRED;
DRAWTEXT(FILTER(CROSS(95,趋势),3),60,'逃顶'),COLORWHITE;
DRAWICON(FILTER(CROSS(MA(CLOSE,26) + 2*STD(CLOSE,26),C),4),趋势*1.1,2);
强:IF(趋势>(REF(趋势,1)),趋势,DRAWNULL),COLORRED;
STICKLINE(V/MA(VOL,20)>1.5 AND C>=MA(C,60) AND C>REF(C,1),0,12,2,0),COLORYELLOW;
STICKLINE(V/MA(VOL,20)<2 AND C>=MA(C,60) AND DOWNNDAY(C,3) AND C/EMA(C,20)<1,0,12,2,1),COLORRED;
{www.gUPang.com 股旁网_最新股票指标公式}
关注:IF(FILTER(CROSS(C,MA(C,20))AND MA(C,20)>MA(C,10) AND C>=MA(C,60) ,5) ,29,0),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(C,MA(C,20))AND MA(C,20)>MA(C,10) AND C>=MA(C,60),5),31,'追牛股'), COLORWHITE;
STICKLINE(V/MA(VOL,20)>2.2 AND C>=MA(C,60) AND C>REF(C,1),0,20,2,1),COLORYELLOW;
STICKLINE(V/MA(VOL,20)<0.7 AND C>=MA(C,60) AND DOWNNDAY(C,3) AND C/EMA(C,20)<1,0,20,2,0),COLORRED;
弱:IF((C<MA(C,60)),趋势,DRAWNULL),COLORWHITE,LINETHICK2;

通达信牛市追牛股指标公式

 

相关文章