在线检测未来函数

通达信乖离资金动能指标公式

来源:Internet,编辑:股旁网,2011-09-16

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD:=2*(DIFF-DEA);
A1:=EMA(DIFF,5)*100;
A2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*100;
A3:=IF(A2>0,A2,50),POINTDOT,COLORRED;
A4:=IF(A2<0,A2,50),POINTDOT,COLORGREEN;
动能A:=A2,COLOR00FFFF,LINETHICK2;
动能B:=A1,COLORFFFF00,LINETHICK2;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWBAND(动能A,RGB(200,0,200),动能B,RGB(200,200,200));
STICKLINE(A2>0,0,A2,0.5,0),COLORRED;
STICKLINE(A2<0,0,A2,0.5,1),COLORGREEN;
VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(VAR3,5);
AA:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
BB:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
AA1:=STICKLINE(动能A<动能B,0,-3,2,0);
BB1:=STICKLINE(动能A>动能B,0,3,2,0);
持币:AA1,COLOR00FF00;
持股:BB1,COLORRED;
底部:STICKLINE(CROSS(BB,9),0,10,1.7,0),COLORFF00FF;
STICKLINE(CROSS(BB,9),10,20,1.5,0),COLOR00FFFF;
STICKLINE(CROSS(BB,9),20,30,1,0),COLORRED;
DRAWTEXT(CROSS(BB,9),30,'底部'),COLOR00FFFF;
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
综合乖离:MA(BIAS,3),COLORFFFF00,LINETHICK0;
BIAS底A:IF(综合乖离<-18,12,0),COLORFF00FF,LINETHICK2;
BIAS底B:IF(综合乖离<-12,10,0), COLOR0000CC,LINETHICK2;
BIAS底C:IF(综合乖离<-6,8,0),COLORFFFF00,LINETHICK2;
BIAS底D:IF(综合乖离<0,6,0),COLOR00FFFF,LINETHICK2;

通达信乖离资金动能指标公式

 

相关文章