在线检测未来函数

通达信成交量黑马指标公式

来源:Internet,编辑:股旁网,2011-09-19

VAR33:=SMA((SMA((CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33))
*REFDATE(HHV(V,120),DATE)*1.13,8,1)),8,2);
K33:=SMA(VAR33,2,1);
VOLUME:=VOL,VOLSTICK;
VAR1VV:=VOL/((H-L)*2-ABS(C-O));
主买:=IF(C>O,VAR1VV*(H-L),IF(C<O,VAR1VV*((H-O)+(C-L)),VOL/2)),COLORRED,NODRAW;
{www.gUPang.com 股旁网_最新股票指标公式}
主卖:=IF(C>O,0-VAR1VV*((H-C)+(O-L)),IF(C<O,0-VAR1VV*(H-L),0+V/2)),COLOR00FF00,NODRAW;
【V】:=(主买+主卖),NODRAW,COLOR0000FF;
【VK】:=IF(【V】>0,【V】,-【V】);
黑马:V>=HHV(V,30) AND 【VK】>V*0.6 AND V>K33 ,COLOR990099,LINETHICK1;

通达信成交量黑马指标公式

 

相关文章