在线检测未来函数

大智慧庄家洗盘指标公式

来源:Internet,编辑:股旁网,2011-09-26

EMA250:=MA(C,250);
EMA6:=MA(C,6);
EMA18:=MA(C,18);
EMA55:=MA(C,55);
EMA144:=MA(C,144);
EMA288:=MA(C,288);
中线买入】:=COUNT(CLOSE<EMA18,5)=4 AND
CLOSE/EMA18>1.004 AND CROSS(CLOSE,EMA18) AND EMA18>=
REF(EMA18,1);
IF(中线【买入】 ,40 ,0 );
DRAWTEXT(中线【买入】,40,' 中线【买入】'),COLORRED;
VL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
IF(T ,50 ,0 );
DRAWTEXT(T,50,'←洗盘结束'),COLORFF00FF;
DRAWTEXT(T,50,'|'),COLORFF00FF;
VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR22:=SMA(VAR21,3,1);
VAR23:=SMA(VAR22,3,1);
VAR24:=SMA(VAR23,3,1);
VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
IF(FILTER(VAR25,10)=1 ,50 ,0 );
DRAWTEXT(FILTER(VAR25,10)=1,60,'←抄底'),COLORRED;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(FILTER(VAR25,10)=1,50,'|'),COLORRED;
VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;
IF(FILTER(VAR29,5)=1,80 ,100 );
DRAWTEXT(FILTER(VAR29,5)=1,80,'←逃顶'),COLORBLUE;
DRAWTEXT(FILTER(VAR29,5)=1,80,'|'),COLORBLUE;

大智慧庄家洗盘指标公式

 

相关文章