在线检测未来函数

通达信渔家K线主图指标公式

来源:Internet,编辑:股旁网,2011-09-26

VAR2:=MA(ADVANCE-DECLINE,3)/100;
VAR3:=MA(CLOSE,1)*1.01;
VAR4:=MA(OPEN,3)*1.01;
VAR5:=(MA(HIGH,3)+MA(LOW,3)+MA(CLOSE,3)+MA(OPEN,3)+MA(HIGH,2)+MA(LOW,2)+MA(CLOSE,2)+MA(OPEN,2)+HIGH+LOW+OPEN+CLOSE)/12{+VAR2};
VAR6:=IF(VAR4>VAR5,VAR4,VAR5);
VAR7:=IF(VAR4<VAR5,VAR4,VAR5);
VAR8:=2/100;
下通道:MA(VAR7,3)*(1-VAR8),LINETHICK2,COLORGREEN;
上通道:MA(VAR6,3)*(1+VAR8),LINETHICK2,COLORGREEN;
支撑通道:EMA(VAR6,8)*(1-VAR8),LINETHICK2,COLORRED;
压力通道:DMA(VAR7,3)*(1+VAR8),LINETHICK2,COLORYELLOW;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(VAR3>VAR4,VAR4,VAR3,2,0),LINETHICK1 COLORYELLOW;
STICKLINE(VAR3<VAR4,VAR3,VAR4,2,0),LINETHICK1 COLORRED;
STICKLINE(VAR5>VAR4,VAR5,VAR4,2,0)COLORMAGENTA;
STICKLINE(VAR5<VAR4,VAR4,VAR5,2,0)COLORCYAN;
STICKLINE(VAR3>VAR5,VAR5,VAR3,0.01,0)COLORRED;
STICKLINE(VAR3<VAR5,VAR5,VAR3,0.01,0)COLORYELLOW;
V1:=1;
V4:=HIGH*VOL;
压力与支撑一: EMA((EMA(V4,3)/EMA(VOL,3)+EMA(V4,5)/EMA(VOL,5)+EMA(V4,13)/EMA(VOL,13)+EMA(V4,21)/EMA(VOL,21))/4,1)*V1, COLORRED CIRCLEDOT LINETHICK2;
V2:=CLOSE*VOL;
压力与支撑二: EMA((EMA(V2,3)/EMA(VOL,3)+EMA(V2,5)/EMA(VOL,5)+EMA(V2,13)/EMA(VOL,13)+EMA(V2,21)/EMA(VOL,21))/4,1)*V1, COLORWHITE CIRCLEDOT LINETHICK2;
V3:=OPEN*VOL;
压力与支撑三: EMA((EMA(V3,3)/EMA(VOL,3)+EMA(V3,5)/EMA(VOL,5)+EMA(V3,13)/EMA(VOL,13)+EMA(V3,21)/EMA(VOL,21))/4,1)*V1, COLORBLUE CIRCLEDOT LINETHICK2;
V5:=LOW*VOL;
压力与支撑四: EMA((EMA(V5,3)/EMA(VOL,3)+EMA(V5,5)/EMA(VOL,5)+EMA(V5,13)/EMA(VOL,13)+EMA(V5,21)/EMA(VOL,21))/4,1)*V1, COLORGREEN CIRCLEDOT LINETHICK2;

通达信渔家K线主图指标公式

 

相关文章