在线检测未来函数

通达信浮筹比例指标公式

来源:Internet,编辑:股旁网,2011-09-26

N:=1110209;
VAR1:=IF(DATE<1111201 AND DATE>900101,1,0);
今浮筹比例:(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100*VAR1,COLORFF00FF,LINETHICK1;
前浮筹比例:REF(今浮筹比例,1),COLOR00FF00,LINETHICK1;
浮筹比增:今浮筹比例-前浮筹比例,NODRAW;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(浮筹比增>=0,0,浮筹比增,2,0),COLOR00FF00;
STICKLINE(浮筹比增<0,浮筹比增,0,2,0),COLOR0000FF;
DRAWNUMBER(ISLASTBAR,浮筹比增,浮筹比增);
RQ:=BARSLAST(DATE=N);
某日比增:REF(浮筹比增,RQ),NODRAW;

通达信浮筹比例指标公式

 

相关文章