在线检测未来函数

同花顺波段抄底指标公式

来源:Internet,编辑:股旁网,2011-09-28

HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLORFFFFFF;
DRAWTEXT(CROSS(关注,1.2),关注*0.5-6,'↑▲'),COLORFF00FF;
DRAWTEXT(CROSS(关注,4.5),关注,'买点出现'),COLOR00FFFF;
DRAWICON(CROSS(关注,7.0),关注*0.5-20,14);

同花顺波段抄底指标公式

 

相关文章