在线检测未来函数

大智慧短线暴涨主图指标公式

来源:Internet,编辑:股旁网,2011-09-28

N:=4;N1:=12;N2:=60;N3:=8;
MA1:MA(CLOSE,n);MA2:MA(CLOSE,n1);
季线:MA(CLOSE,n2),color00ff00,linethick2 ;
MA4:MA(CLOSE,n3);
ZF:=(C/REF(C,1)-1)*100;
ST:=ABS(C/O-1)*100;
AA:=SUM(ZF,4);
短线王:IF(ZF>=n3 AND ST>=4,1,0),LINETHICK0;
暴涨:=IF(AA>=18,18,0);
DRAWTEXT(暴涨,L,'涨'),COLORRED;
DRAWTEXT(COUNT(AA<-20,3)=2 AND CROSS(AA,-20),L,'暴'),COLORred;
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWICON(FILTER(CROSS(VAR2,MA(VAR3,6)),7),LOW * 0.998,1);
DRAWICON(FILTER(CROSS(MA(VAR3,6),VAR2),7),HIGH * 1.013,2);
年:=MA(CLOSE,26);
STICKLINE(C>=年 AND C>=O,C,O,4,1),COLORYELLOW;
STICKLINE(C>=年 AND C>=O,H,C,0,0),COLORYELLOW;
STICKLINE(C>=年 AND C>=O,O,L,0,0),COLORYELLOW;
STICKLINE(C>=年 AND C<O,C,O,4,0),COLORYELLOW;
STICKLINE(C>=年 AND C<O,O,H,0,0),COLORYELLOW;
STICKLINE(C>=年 AND C<O,C,L,0,0),COLORYELLOW;
STICKLINE(C<年 AND C>O,C,O,4,1),COLORFFFF00;
STICKLINE(C<年 AND C<=O,C,O,4,0),COLORFFFF00;
STICKLINE(C<年 AND C<=O,H,L,0,0),COLORFFFF00;
STICKLINE(C<年 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<年 AND C>O,O,L,0,1),COLORFFFF00;
STICKLINE(C>=年 AND C>=O AND REF(C,1)<=年,C,O,4,1),COLORRED;
STICKLINE(C>=年 AND C>=O AND REF(C,1)<=年,H,C,0,0),COLORRED;
STICKLINE(C>=年 AND C>=O AND REF(C,1)<=年,O,L,0,0),COLORRED;
STICKLINE(C>=年 AND C<O AND REF(C,1)<=年,C,O,4,0),COLORRED;
STICKLINE(C>=年 AND C<O AND REF(C,1)<=年,O,H,0,0),COLORRED;
STICKLINE(C>=年 AND C<O AND REF(C,1)<=年,C,L,0,0),COLORRED;
STICKLINE(C<年 AND C>O AND REF(C,1)>=年,C,O,4,1),COLOR00FF00;
STICKLINE(C<年 AND C>O AND REF(C,1)>=年,C,H,0,1),COLOR00FF00;
STICKLINE(C<年 AND C>O AND REF(C,1)>=年,O,L,0,1),COLOR00FF00;
STICKLINE(C<年 AND C<=O AND REF(C,1)>=年,C,O,4,0),COLOR00FF00;
STICKLINE(C<年 AND C<=O AND REF(C,1)>=年,C,L,0,0),COLOR00FF00;
STICKLINE(C<年 AND C<=O AND REF(C,1)>=年,H,O,0,0),COLOR00FF00;
STICKLINE(短线王,L,H,6,0),COLOR0000FF;

大智慧短线暴涨主图指标公式

 

相关文章