在线检测未来函数

大智慧吸筹冲顶指标公式

来源:Internet,编辑:股旁网,2011-09-29

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:VAR9;
STICKLINE(VAR9>-120,0,VAR9,3,1);
VAR10:=IF(VAR9>-120,VAR9,0);
VAR11:=VAR10<REF(VAR10,1);
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(VAR11 AND REF(NOT(VAR11),1),VAR9*2.1,'☆试建仓'),colorred;
试建仓:STICKLINE(VAR11 AND REF(NOT(VAR11),1),0,1,5,1),colorwhite;
VAR12:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),5,1);
疯狂冲顶:((10/VAR12)-10)/5,COLORSTICK,COLOR00FF00;
STICKLINE((疯狂冲顶 >24),0,疯狂冲顶,3,1),COLOR00FF00;
DRAWTEXT((疯狂冲顶 >24),疯狂冲顶*1.1,'☆'),COLOR00FF00;
-5;

大智慧吸筹冲顶指标公式

 

相关文章