在线检测未来函数

通达信市场成本计算顺势操作主图指标公式

来源:Internet,编辑:股旁网,2011-09-29

K2:=EMA(C,5),COLORFFFF00;
K3:=EMA(C,10),COLORFFFF00;
K5:=EMA(C,30),COLORFFFF00;KK5:=EMA(INDEXC,30),COLORFFFF00;
A10:=EMA(C,10);
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6),COLORRED;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
二十六日:MA(CLOSE,26),COLORGREEN,LINETHICK1;
箱底:LLV(MA((LOW),5),30),POINTDOT,COLORGREEN,LINETHICK1;
长箱底:LLV(MA((LOW),5),60),POINTDOT,LINETHICK0;
长长箱底:LLV(MA((LOW),5),100),POINTDOT,COLORYELLOW,LINETHICK0;
长长箱顶:HHV(MA((HIGH),6),120),POINTDOT,LINETHICK0;
长箱顶:HHV(MA((HIGH),6),60),COLORRED,LINETHICK1;
箱顶:HHV(MA((HIGH),6),30),COLOR00AAFF,LINETHICK1;
中间:(箱顶+箱底)/2,COLORFF00FF,LINETHICK3;
WX:EMA(C,5),COLORWHITE,LINETHICK2;
STICKLINE(CROSS(WX,中间),中间-0.8,中间+0.8,5,0) ,COLORWHITE;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(CROSS(WX,长箱顶),长箱顶-0.8,长箱顶+0.8,5,0) ,COLORYELLOW,LINETHICK2;
STICKLINE(CROSS(WX,箱顶),箱顶-0.5,箱顶+0.5,5,0) ,COLORGREEN;
启动线:EMA(C,2),COLOR00FF00,LINETHICK2;
STICKLINE(WX<中间,WX,中间,0.01,1),COLORFF00FF;
STICKLINE(WX>中间,WX,中间,0.01,1),COLOR00FF00;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),COLORRED;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,7,0),COLORRED;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),COLORFF00FF;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,7,0),COLORFF00FF;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;

通达信市场成本计算顺势操作主图指标公式

 

相关文章