在线检测未来函数

大智慧机构之星指标公式

来源:Internet,编辑:股旁网,2011-09-01

AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股海神偷:DD,Color00FFFF,LINETHICK1;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
跟踪:10,Color0000FF;
神偷出现:IF((COUNT((股海神偷>REF(股海神偷,1)),1)=1) AND (REF(股海神偷,1)<REF(REF(股海神偷,1),1)) AND (股海神偷<跟踪),50,0),Color00FF00;
QQ:=CROSS(神偷出现,跟踪);{
目标出现:IF(CROSS(股海,90) AND (股海神偷<40),40,0),ColorFFFF00;}
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
目标出现:IF(CROSS(股海,5) AND (QQ<10),40,0),ColorFFFF00;
Var1:=EMA(EMA(CLOSE,13),13);
控盘:= (Var1-REF(Var1,1))/REF(Var1,1)*5000;
a10:=CROSS(控盘,0);
开始控盘:if(a10,8,0),colorFFFFFF;
STICKLINE(控盘<0,控盘,0,4,0),colorwhite;
无庄控盘:0,colorwhite;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),colorred;
有庄控盘: 0,colorred;
Var2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),color00ff00;
主力出货: 0,color00ff00;
STICKLINE(Var2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,4,0),colorff00ff;
高度控盘: 0,colorff00ff;
风险:80,ColorFF00FF;
狼狗:87.5,Color00FF00;

大智慧机构之星指标公式

 

相关文章