在线检测未来函数

大智慧安全KDJ指标公式

来源:Internet,编辑:股旁网,2011-09-02

RSV:=(c-LLV(LOW,50))/(HHV(HIGH,50)-LLV(LOW,50))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
10,dotline,colorgray;
50,dotline,colorgray;
90,dotline,colorgray;
80,dotline,colorgreen;
-1,dotline,colorblue;
jhit80:=CROSS(90,j);
DRAWTEXT(jhit80,100,'卖出'),ColorYELLOW;
j1:ema(k,1),linethick0,colorwhite;
j2:ema(k,3),linethick0,coloryellow;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
FILLRGN(j1,j2,j1>j2,rgb(255,50,00),j1<j2,rgb(0,200,50));
FILLRGN(j1,j2,j1<j2 and j1>80,rgb(0,100,200));
pm:=(c*2+o+h+l)/5;
MA1:=MA(pm,7);
ma2:=ma(pm,15);
FILLRGN(j1,j2,j1>j2 and ma1>ref(ma1,1),rgb(255,150,00));
FILLRGN(j1,j2,j1>j2 and ma1>ref(ma1,1) and ma2>ref(ma2,1) and c>ma1,rgb(255,250,00));
DRAWTEXT(cross(80,j2),90,'清仓'),Colorred,linethick2;
mk10:=ma(k,10);
safetip:=mk10>ref(mk10,1);

大智慧安全KDJ指标公式

 

相关文章