在线检测未来函数

大智慧短线波段看盘指标公式

来源:Internet,编辑:股旁网,2011-09-02

P1:=13;P2:=5;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),4,1))/(SMA(ABS(CLOSE-LC),4,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),8,1))/(SMA(ABS(CLOSE-LC),8,1))*100;
RSI3:=(SMA(MAX(CLOSE-LC,0),12,1))/(SMA(ABS(CLOSE-LC),12,1))*100;
VAR1:=(RSI1+RSI2+RSI3)/3;
VAR2:=MA(CLOSE,5);
VAR3:=MA(CLOSE,10);
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6,P1))/REF(VAR6,13)*100;
VAR8:=(VAR6-REF(VAR6,P1))/REF(VAR6,13)*100;
VAR9:=EMA(VAR7,P2);
趋势:VAR9,POINTDOT,colorFFFFFF;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
反转:STICKLINE(VAR9>1*REF(VAR9,1),VAR7,0,2,0),colorC0C0C0;
持股:STICKLINE(VAR7>1*REF(VAR7,1),VAR7,VAR9,7,1),color0000FF;
持币:STICKLINE(VAR7<1*REF(VAR7,1),VAR7,VAR9,7,1),colorFF0000;
离场:STICKLINE(趋势>=0 AND VAR7<1*REF(VAR7,1),VAR7,趋势,7,1),colorFF0000;
预警:STICKLINE(趋势>=20 AND 趋势>REF(趋势,1),VAR7,趋势,7,0),colorFFFFff;
风险:STICKLINE(趋势>=40 AND 趋势>REF(趋势,1),VAR7,趋势,7,0),colorEE00EE;
头部:STICKLINE(趋势>5 AND CROSS(80,VAR1),VAR7,趋势,7,0),colorFFB97A;

大智慧短线波段看盘指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜