在线检测未来函数

通达信老蔡均线主图指标公式

来源:Internet,编辑:股旁网,2011-09-02

VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),18)/4;
VAR4:=IF(VAR3>23.16,VAR3,0);
VAR5:=VAR3<10;
VAR6:=VAR3<2;
VAR7:=VAR5 OR VAR6;
长期趋势: ZIG(3,19), , COLOR663300;
短期趋势: ZIG(3,6.5), , COLORYELLOW;
年线: EMA(CLOSE,250), , COLOR336699;
三年线: EMA(CLOSE,725), , COLOR333300;
M9日: EMA(CLOSE,9), , COLOR666699;
M11日: EMA(CLOSE,11), , COLORGREEN;
M13: EMA(CLOSE,13), ,;
M16: EMA(CLOSE,16), , ;
M72日: EMA(CLOSE,72), , COLORRED;
分界线: MA(CLOSE,33), , COLOR00CC99;
VAR8:=CROSS(M9日,M11日);
VAR9:=M9日>M72日;
VARA:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),7);
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(CROSS(ZIG(3,14),REF(ZIG(3,14),1)),LOW*1.001,'●见底'), , COLOR00CC99;
DRAWTEXT(CROSS(REF(ZIG(3,13),1),ZIG(3,13)),HIGH*1,'★'), , COLORRED;
STICKLINE(VARA<35 AND VAR9 AND VAR8>0,CLOSE,LOW,10,0), , COLORRED;

通达信老蔡均线主图指标公式

 

相关文章