在线检测未来函数

通达信指标王趋势线指标公式

来源:Internet,编辑:股旁网,2011-09-04

指标王A:(EMA(EMA(((HIGH+LOW+CLOSE*2)/4-EMA((HIGH+LOW+CLOSE*2)/4,7))*100/STD((HIGH+LOW+CLOSE*2)/4,7),3),5+100))/2-3,COLORYELLOW,LINETHICK3;
指标王B:HHV(指标王A,3),COLORMAGENTA;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWBAND(指标王B,RGB(200,10,0),指标王A,RGB(0,128,0));
指标王:=SUM((CLOSE-REF(CLOSE,1))*SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100),0);
趋势线:MA((SMA(指标王,9,1)-SMA(指标王,19,1))*0.01,10),COLORRED,LINETHICK1;
向上趋势:IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLORYELLOW,LINETHICK3;

通达信指标王趋势线指标公式

 

相关文章