在线检测未来函数

通达信草原黑马指标公式

来源:Internet,编辑:股旁网,2011-09-06

Var1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
黑马: SMA(Var1,7,1),linethick2;
Var2:=SMA(黑马,5,1);
草原: IF(CROSS(黑马,Var2) AND cross(ma(c,5),ma(c,13) and 黑马>50) ,Var2*2,Var2),coloryellow;
买入:=CROSS(黑马,草原)and 黑马<30 and 草原>ref(草原,1);
DRAWICON(FILTER(买入 or 黑马<ref(黑马,3)and 黑马>ref(黑马,1)and 黑马<20 ,7),黑马,1 );
{www.gUPang.com 股旁网_最新股票指标公式}
卖出:FILTER(黑马>ref(黑马,2)and 黑马<ref(黑马,1)and 黑马>50,5);
DRAWICON(卖出,黑马*1.05,2);
STICKLINE(黑马>Var2,黑马,草原,0,0);
STICKLINE(黑马<Var2,黑马,Var2,0,0),colorgreen ;

通达信草原黑马指标公式

 

相关文章