在线检测未来函数

通达信决战短线指标公式

来源:Internet,编辑:股旁网,2011-09-06

趋势:MA(MA(CLOSE,3),3),COLOR00DD00;
持股:IF(C>趋势,趋势,DRAWNULL),COLORDD00DD;
N:=25;AA:=50;BB:=3;
高1:=REF(HHV(H,AA),BB);低1:=REF(LLV(L,AA),BB);
H1:=高1-(高1-低1)*0.191;H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;L1:=低1+(高1-低1)*1.191;
L2:=低1+(高1-低1)*1.382;L3:=低1+(高1-低1)*1.5;
L4:=低1+(高1-低1)*1.618;L5:=低1+(高1-低1)*1.809;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(CURRBARSCOUNT=N,REFDATE(高1,DATE),REFDATE(高1,DATE),N*8,0),COLOR00DD00;
STICKLINE(CURRBARSCOUNT=N,REFDATE(H1,DATE),REFDATE(H1,DATE),N*8,0),COLOR009999;
STICKLINE(CURRBARSCOUNT=N,REFDATE(H2,DATE),REFDATE(H2,DATE),N*8,0),COLOR009999;
STICKLINE(CURRBARSCOUNT=N,REFDATE(H3,DATE),REFDATE(H3,DATE),N*8,0),COLOR009900;
STICKLINE(CURRBARSCOUNT=N,REFDATE(H4,DATE),REFDATE(H4,DATE),N*8,0),COLOR009999;
STICKLINE(CURRBARSCOUNT=N,REFDATE(H5,DATE),REFDATE(H5,DATE),N*8,0),COLOR009999;
STICKLINE(CURRBARSCOUNT=N,REFDATE(低1,DATE),REFDATE(低1,DATE),N*8,0),COLORDD00DD;
STICKLINE(CURRBARSCOUNT=N,REFDATE(L1,DATE),REFDATE(L1,DATE),N*8,0),COLOR009999;
STICKLINE(CURRBARSCOUNT=N,REFDATE(L2,DATE),REFDATE(L2,DATE),N*8,0),COLOR009999;
STICKLINE(CURRBARSCOUNT=N,REFDATE(L3,DATE),REFDATE(L3,DATE),N*8,0),COLOR009900;
STICKLINE(CURRBARSCOUNT=N,REFDATE(L4,DATE),REFDATE(L4,DATE),N*8,0),COLOR009999;
STICKLINE(CURRBARSCOUNT=N,REFDATE(L5,DATE),REFDATE(L5,DATE),N*8,0),COLORDD00DD;

通达信决战短线指标公式

 

相关文章