在线检测未来函数

通达信KDJ日周月指标公式

来源:Internet,编辑:股旁网,2011-09-06

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE,LINETHICK3;
D:=SMA(K,3,1),COLORYELLOW,LINETHICK3;
J:3*K-2*D,COLORYELLOW,LINETHICK2;
周K:"KDJ.K#WEEK"(9,3,3),COLORLIMAGENTA,LINETHICK2;
{www.gUPang.com 股旁网_最新股票指标公式}
周J:"KDJ.J#WEEK"(9,3,3),COLORRED,LINETHICK2;
月K:"KDJ.K#MONTH"(9,3,3),COLORGRAY;
月J:"KDJ.J#MONTH"(9,3,3),COLORLIGRAY;
STICKLINE(周J>=周K,周K,周J,1,0),COLORRED;
STICKLINE(周J<周K,周K,周J,1,0),COLORLIGREEN;
STICKLINE(月J>=月K,月K,月J,0.6,-1),COLORYELLOW;
STICKLINE(月J<月K,月K,月J,0.6,-1),COLORBLUE;
K1:SMA(RSV,3,1),COLORWHITE,LINETHICK3;
J1:3*K-2*D,COLORYELLOW,LINETHICK3;
100,COLORGREEN;
80,DOTLINE,COLORMAGENTA;
50,DOTLINE,COLORRED;
20,DOTLINE,COLORGREEN;
0,COLORYELLOW;
金叉:IF(CROSS(J,K),10,0),LINESTICK, COLORMAGENTA;
周金叉:IF(CROSS(周J,周K),15,0),LINESTICK, COLORRED;
月金叉:IF(CROSS(月J,月K),20,0),LINESTICK,COLORYELLOW;

通达信KDJ日周月指标公式

 

相关文章