在线检测未来函数

通达信猎豹出击量能指标公式

来源:Internet,编辑:股旁网,2011-09-07

虚拟VOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,AMOUNT*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟VOL,0,-1,-1){,NODRAW},COLORWHITE;
加速:=IF(100*WINNER(CLOSE*0.95)>50 AND COST(85)<CLOSE AND
(EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*1000>0,
(EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*1000,0),COLORFF00FF,NODRAW;
成交量:AMOUNT,VOLSTICK;
换手:VOL/CAPITAL*100,NODRAW;
量能饱和:(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100,COLORLIMAGENTA,NODRAW;
{www.gUPang.com 股旁网_最新股票指标公式}
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2));
STICKLINE(量能饱和=100,主动买盘,0,3,0),COLORMAGENTA;
MA(AMOUNT,5),COLORMAGENTA, LINETHICK1;
MA(AMOUNT,40),COLORWHITE, LINETHICK1;
MA(AMOUNT,135),COLORYELLOW, LINETHICK2;

通达信猎豹出击量能指标公式

 

相关文章