在线检测未来函数

通达信猎豹MACD指标公式

来源:Internet,编辑:股旁网,2011-09-07

VAR1:=EMA(EMA(CLOSE,9),9);
主力:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORRED,LINETHICK2;
VAR2:=100*WINNER(CLOSE*0.95);
加速:=VAR2>50 AND COST(85)<CLOSE AND 主力>0;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORWHITE,LINETHICK1;
DEA:EMA(DIF,9),COLORYELLOW,LINETHICK2;
MACD:(DIF-DEA)*2,COLORSTICK;
A1:=MACD<REF(MACD,1) AND MACD>0;
A2:=MACD<REF(MACD,1)/2 AND MACD<0;
STICKLINE(MACD>=0,MACD,0,1,1),COLORRED;
STICKLINE(加速,MACD,0,1,1),COLORMAGENTA;
STICKLINE(A1,0,MACD,1,0),COLORGREEN;
STICKLINE(A2,0,MACD,1,0),COLORLIBLUE;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1,1),COLORLIRED;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(加速 AND MACD>REF(MACD,1),0,MACD,1,1),COLORMAGENTA;
强弱分界:0,COLORWHITE,LINETHICK2;

通达信猎豹MACD指标公式

 

相关文章