在线检测未来函数

通达信冰火两重天指标公式

来源:Internet,编辑:股旁网,2011-09-07

敢死队:=ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03&&
CLOSE/OPEN>1.03&&CLOSE>REF(CLOSE,2) AND C/REF(C,1)>1.071;
涨幅:=CLOSE/REF(CLOSE,3)>=1.15 OR CLOSE/REF(CLOSE,2)>=1.15;
涨幅1:=BACKSET(涨幅,1);
猎豹超强:IF((涨幅1),75,0),COLORWHITE,LINETHICK2;
涨停敢死队:IF((敢死队),5,0),POINTDOT,COLORMAGENTA,LINETHICK1;
STICKLINE(FILTER(敢死队,1),70,0,3,0),COLORFF00FF;
STICKLINE(FILTER(敢死队,1),70,0,1,0),COLORYELLOW;
VARR1:=(SUM(H,8)-SUM(L,8))/2;
RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
白马:=SMA(RSVC,3,1);
DC:=SMA(白马,3,1),LINETHICK1;
黑马:3*白马-2*DC,COLORMAGENTA,LINETHICK2;
{www.gUPang.com 股旁网_最新股票指标公式}
强势区:80,POINTDOT,COLORMAGENTA,LINETHICK1;
平衡:=50,COLORRED,LINETHICK1;
弱势区:20,POINTDOT,COLORGREEN,LINETHICK1;
主力线:WINNER(C)*100,COLORRED,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
HM:=SMA(RSV,3,1),COLORWHITE;
D1:=SMA(HM,3,1),COLORYELLOW;
K1:=SMA(RSV,10,1),COLORWHITE;
D:=SMA(K1,10,1),COLORRED;
TT:=3*HM-2*D1,COLORYELLOW;
压力线:=REF(HHV(HM,20),20),COLORBLUE;
量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100,COLORLIMAGENTA,NODRAW;
AA:=CROSS(黑马,强势区) AND CROSS(黑马,平衡) AND C>EXPMA(C,12) AND C/REF(C,1)>1.04;
BB:=CROSS(黑马,平衡) AND CROSS(黑马,20);
CC:=黑马-REF(黑马,1)>30 AND C/REF(C,1)>1.05;
DD:=CROSS(TT,HM) AND TT>压力线 AND 黑马>REF(黑马,1) AND DYNAINFO(7)/REF(C,1)>=1.045;
VAR1:=EMA(EMA(CLOSE,9),9);
主力:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000*2+50,COLORYELLOW,LINETHICK2;
强势:=主力>REF(主力,1) AND 主力>0;
抬头:="KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2)
AND REF("KDJ.J",1)>REF("KDJ.D",1) AND "MACD.MACD">0;
金叉:=CROSS("KDJ.J","KDJ.D") AND MA(C,10)>MA(C,25)
AND MA(C,25)>REF(MA(C,25),1) AND "MACD.MACD">0;
STICKLINE(黑马>=80,80,(黑马*0.98),3,0),COLORMAGENTA;
STICKLINE(黑马<20,20,黑马+1,3,0),COLORBLUE;

通达信冰火两重天指标公式

 

相关文章