在线检测未来函数

通达信胜利大逃亡指标公式

来源:Internet,编辑:股旁网,2011-09-08

VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
BBB: SMA(VAR2,5,1)-8,LINETHICK2,COLORRED;
P:=1.5;
OB:=BBB;
A1:=REF(OB,P)=HHV(OB,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);{高点}
A2:=REF(OB,P)=LLV(OB,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);{低点}
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
S11:=R11>REF(R11,1);
压力线:DRAWLINE(D1,OB,S11,OB,1),LINETHICK1,COLORFFFF00,POINTDOT;
{www.gUPang.com 股旁网_最新股票指标公式}
T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
U11:=T11>REF(T11,1);
支撑线:DRAWLINE(D2,OB,U11,OB,1),COLORFFFF00,POINTDOT;
PX:=5;
OBX:=BBB;
A1X:=REF(OBX,PX)=HHV(OBX,2*PX+1);
B1X:=FILTER(A1X,PX);
C1X:=BACKSET(B1X,PX+1);
D1X:=FILTER(C1X,PX);{高点}
A2X:=REF(OBX,PX)=LLV(OBX,2*PX+1);
B2X:=FILTER(A2X,PX);
C2X:=BACKSET(B2X,PX+1);
D2X:=FILTER(C2X,PX);{低点}
R11X:=BACKSET(ISLASTBAR,BARSLAST(D1X)+1);
S11X:=R11X>REF(R11X,1);
压力线X:DRAWLINE(D1X,OBX,S11X,OBX,1),LINETHICK1,COLORGREEN,LINETHICK2;
T11X:=BACKSET(ISLASTBAR,BARSLAST(D2X)+1);
U11X:=T11X>REF(T11X,1);
支撑线X:DRAWLINE(D2X,OBX,U11X,OBX,1),COLORGREEN,LINETHICK2;

通达信胜利大逃亡指标公式

 

相关文章