在线检测未来函数

通达信资金强弱量指标公式

来源:Internet,编辑:股旁网,2011-09-08

YYG:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
QQM:=(EMA(C,3)+EMA(C,6)+EMA(C,12)+EMA(C,24))/4;
强弱分区:EMA(EMA((YYG-QQM),30),3)COLOR00FF33,STICK;
STICKLINE(强弱分区>0,强弱分区,0,2,1)COLORRED;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(强弱分区<0,强弱分区,0,2,1)COLOR0080FF;
买盘量:IF((YYG-QQM)>=0,(YYG-QQM),0)COLORRED,LINETHICK1,COLORSTICK;
卖盘量:IF((YYG-QQM)<0,(YYG-QQM),0)COLORYELLOW,LINETHICK1,COLORSTICK;
STICKLINE(买盘量<REF(买盘量,1)AND 买盘量>0,0,买盘量,0.1,0)COLORYELLOW;
STICKLINE(买盘量>REF(买盘量,1)AND 买盘量>0,0,买盘量,0.1,0)COLORCC00CC;
STICKLINE(卖盘量>REF(卖盘量,1)AND 卖盘量<0,0,卖盘量,0.1,0)COLORWHITE;
STICKLINE(卖盘量<REF(卖盘量,1)AND 卖盘量<0,0,卖盘量,0.1,0)COLORCYAN;

通达信资金强弱量指标公式

 

相关文章